[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 654: sizeof(): Parameter must be an array or an object that implements Countable
Prog-Portal.RU • Java update won't let VASSAL launch - Java
Страница 1 из 1

Java update won't let VASSAL launch

Добавлено: 12.06.2018, 17:33
LarryWalker
Hello,

This morning I updated to the latest Java version. Now when I attempt to launch VASSAL I get an error message that says - The registry refers to a nonexistent Java Runtime Environment installation or the runtime is corrupted. The system cannot find the file specified.Yesterday VASSAL launched correctly. The Java update is the only difference.I am running Windows 10. Any ideas for help?

Please help.

I didn't find the right solution from the Internet.

References:-
http://www.vassalengine.org/forum/viewtopic.php?f=3&t=9281
Field Service Management Video

Thanks